JohnPhilpin
JohnPhilpin

@help why doesn’t html I use in a reply behave the same way as html I use in an original post on the MB timeline?

|
Embed
help
help

@JohnPhilpin Replies are usually just short text, so HTML isn't supported because we found it just causes confusion or weird markup problems when someone uses ">" in a reply. I think we may want to adjust this behavior though... It does create new problems not being consistent with what is supported in blog posts.

|
Embed
JohnPhilpin
JohnPhilpin

@help some markdown is supported in replies …

Eg here.

|
Embed
odd
odd

@help I’m in favor of making it identical. And hadn’t it been for the very likely misuse, I’d like photos in replies too.

|
Embed
sod
sod

@odd Photos are already possible in replies using Markdown. So misuse away. 😇

Portrait of Edward Grieg

|
Embed
artkavanagh
artkavanagh

@sod I keep forgetting that you have to use Markdown syntax in replies, and wondering why the img tag doesn’t work.

|
Embed
artkavanagh
artkavanagh

@sod Let’s see:

Random image

|
Embed
artkavanagh
artkavanagh

@sod Nope. I just got the alt text. How do you do it, then?

|
Embed
sod
sod

@artkavanagh, I think you're doing it right. But something weird is going on with micro.artkavanagh.ie. I can't reach it from Safari or Firefox on my machine. Looks like some kind of certificate error.

Try editing your reply and use an image from a different website.

|
Embed
artkavanagh
artkavanagh

@sod I see what the problem is. I changed my domain name (to use the newsletter feature) and that image URL has the old one.

|
Embed
odd
odd

@sod But…but…🤯

|
Embed