Micro.blog

cleverdevil
cleverdevil

Hello, micro.blog friends! I needed to update microgram and micromemories for technical reasons (moving from Python 3.6 to Python 3.9 runtimes on AWS Lambda because of deprecation). Let me know if you have issues!

pratik
pratik

@cleverdevil does this mean On This Day will break?

cleverdevil
cleverdevil

@pratik people will need to check their sites. I made the changes after some level of testing, but there are a lot of sites using the plugin and I can't check them all 😃

If you (or anyone else!) sees an issue, definitely let me know, and I'll do my best to resolve them quickly.

In reply to
pratik
pratik

@cleverdevil It's working fine on the two sites I use it on 👍🏽Thanks for letting us use it.