Micro.blog

philbowell
philbowell

Noticed a weird thing with my posts that any likes etc, aren’t showing up. This one would be a good example. Not sure why or how to solve the problem, I have the relevant plugins installed and facepiles enabled but they don’t show.

philbowell.com
colinwalker
colinwalker

@philbowell There have been issues with facepiles not working on some themes. If you turn them off do the webmentions show in text form?

philbowell
philbowell

@colinwalker Yes. The webmentions show up as comments for me with it turned on as well, but the likes etc don’t. I'm using _s as a base for my theme.

colinwalker
colinwalker

@philbowell Weird for some to show but not others. Normally it’s all or nothing. Facepiles don’t work at all on my theme. Maybe submit and issue on GitHub or hit the indieweb slack.

philbowell
philbowell

@colinwalker Well at least the ones from Micro.blog appear to work. Weird thing is, I've enabled comments this evening but it still says they are closed. Case in point here.

In reply to
colinwalker
colinwalker

@philbowell If you made that post from micro.blog then WP doesn’t open comments even if open by default. Try this plugin it opens comments on posts made via xml-rpc.

When posting via xml-rpc the default comments status should be “open” but, for some reason, it doesn’t respect that when posting from the m.b apps.

colinwalker
colinwalker

@philbowell Obviously, it won’t change existing posts (you’ll have to do that manually) but new ones should be okay.

philbowell
philbowell

@colinwalker Ah I did. Thanks for the plugin. Now that you mention it I remember your posts on the issue.

colinwalker
colinwalker

@philbowell No problem. Hope it does the trick for you. Should do.